Hallo lieber Besucher - Meld Dich kostenlos an und mach mit!
Offroad Forum :: Deutschlands größtes markenübergreifendes und werbefreies Allradforum
Login:    
Melde Dich (natürlich kostenlos) an und log Dich ein - Dann ist das Forum komplett werbefrei.
Death-Wobble am SJ
Lenkung schaukelt sich auf (flattert)

Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7  Weiter =>

 
Neues Thema eröffnen   Neue Antwort erstellen    Offroad Forum Foren-Übersicht -> Suzuki Beiträge seit dem letzten Besuch anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Mountymudder
Offroader
Offroader


Mit dabei seit Mitte 2010
Wohnort: Katzwinkel
Status: Offline


Fahrzeuge
1. jeep xj, nissan patrol y61, suzuki samurai spielzeug
BeitragVerfasst am: 10.11.2020 00:27:03    Titel: Re: Death-Wobble am SJ
 Antworten mit Zitat  

CH.W hat folgendes geschrieben:


Hier ein Video mit Zeitlupe am Ende, von diesem Flattern:






täuscht das oder fängt zuerst das lenkgetriebe bzw rechter reifen (im video nicht ersichtlich) an zu wackeln und dan der linke reifen , aus der fahrtrichtung raus betrachtet Obskur

schonmal die original schäckel wieder eingebaut ob sich so das problem vll. minimiert bzw auflöst?

vll. ne blöde frage aber ist die spur richtig eingestellt? (frage hab ich mir grad selbst mitn nachlesen beantwortet Hau mich, ich bin der Frühling )

Gruß Marcel
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Team-Wildsau
Abenteurer
Abenteurer


Mit dabei seit Mitte 2008
Wohnort: Hochborn
Status: Offline


Fahrzeuge
1. MAN G90, Nissan Y61, div. Suzukis, Subaru WRX
BeitragVerfasst am: 10.11.2020 06:01:32    Titel:
 Antworten mit Zitat  

Wenn du willst, dann kann ich dir ein Getriebe leihweise geben, bis du eins gefunden hast.

_________________
Owner of the "Bastelbudenfred"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 10.11.2020 17:27:06    Titel:
 Antworten mit Zitat  

Schönen guten Abend Forum,
Soweit es Tageszeiten im Internet gibt Obskur

Ganz frisch gefilmt, hier mein Lenkgetriebe.

Man kann sehen, dass das Lenkgetriebe wackel aber auch die Adapterplatte dahinter. Der Rahmen scheint in sich stabil zu sein und still zu stehen.
Die Kraft ist schon recht groß. Beim normalen Lenken wird sich das Lenkgetriebe nicht so stark bewegen. Ich heble hier mit einem 1,5m Winkeleisen und Körpereinsatz an der Achsschenkel herum, dass das komplette Auto wackelt. Den Lenkungsdämpfer hatte ich gelöst, mit Lenkungsdämpfer ist das Wackeln sichtbar weniger.
Da die Kamera auf der Stoßstange montiert ist, sieht man die Fahrzeugbewegung nicht. Dafür kommt die Bewegung des Getriebes deutlicher heraus.

Ich muss mal überlegen, was ich mache. Was ein Jimny Getriebe kostet, ob ich das ebenfalls eingetragen bekomme. Ich habe auch schon darüber nachgedacht, ob ich das Lenkgetriebe irgend wo hin abstützen kann, doch in der Nähe sind kaum geeignete Festpunkte, von denen man gut oben an das Lenkgetriebe abstreben könnte.

Mal schauen, da muss ich etwas drüber nachdenken..... Ja
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
BJ Axel
Hirnfurz-Vergolder
Abenteurer


Mit dabei seit Mitte 2008
Wohnort: Donauwörth
Status: Offline


BeitragVerfasst am: 10.11.2020 17:43:08    Titel:
 Antworten mit Zitat  

CH.W hat folgendes geschrieben:
Die Kraft ist schon recht groß. Beim normalen Lenken wird sich das Lenkgetriebe nicht so stark bewegen. Ich heble hier mit einem 1,5m Winkeleisen und Körpereinsatz an der Achsschenkel herum, dass das komplette Auto wackelt.


Ja nee, ist klar. Während der Fahrt wackelt ja auch nix.
Ich denke Du unterschätzt die wirkenden Kräfte in gefährlichem Maße.
Mit dieser Weichkeksmechanik rundrum würde ich keinen Meter mehr fahren, bis nicht eine tragfähige Lösung drin ist. Idealerweise ein Lenkgetriebe rahmenfest montiert aus einem größeren Fahrzeug, z.B. Toyota LandCruiser oder Jeep.

_________________
NEU - vollhysterisches Motoröl 0W-180 - www.power-trax.de
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Mountymudder
Offroader
Offroader


Mit dabei seit Mitte 2010
Wohnort: Katzwinkel
Status: Offline


Fahrzeuge
1. jeep xj, nissan patrol y61, suzuki samurai spielzeug
BeitragVerfasst am: 10.11.2020 18:09:25    Titel:
 Antworten mit Zitat  

alle schrauben beim lenkgetriebe nachgezogen?

hatte mir damals aus vollmaterial ein V gefräst wo ich die vitara servo festgeschraubt hatte und da hat sich nie was bewegt dafür leg ich meine hand ins feuer...

ihrgendwas scheint bei deiner befestigung faul zu sein Obskur den dort DARF sich nix bewegen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Matthias
Verdienter Held der Arbeit
Abenteurer


Mit dabei seit Mitte 2007
Wohnort: Rosenheim
Status: Offline


Fahrzeuge
1. rasender Campingstuhl mit Flügeln
2. Ovlov
3. Dnepr MT11 (fährt noch nicht)
4. Honda Transalp
BeitragVerfasst am: 10.11.2020 18:17:17    Titel:
 Antworten mit Zitat  

Das darf auf keinen Fall so sein und dürfte auch die Ursache für deinen Wobble sein. Das Getriebe ist normalerweise sehr steif mit dem Rahmen verschraubt. 3x M12 mit großen Abständen

Zerleg mal deine Halterung bzw deine Adapterplatte. Unsicher
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Scap
Offroader
Offroader


Mit dabei seit Ende 2020


BeitragVerfasst am: 10.11.2020 18:35:58    Titel:
 Antworten mit Zitat  

Wäre mal interessant zu sehen wie das während der Fahrt aussieht, vor allem wenn das Flattern stattfindet.

Und ganz ehrlich - WENN das Lenkgetriebe (und auch deinAdapter) mit herkömmlichen Schrauben und nicht mit Siemens Lufthaken am Rahmen OHNE Schwingungsdämpfer montiert ist, wie zum Geier soll dann der Rahmen fest und stabil sein? Hau mich, ich bin der Frühling Nee, oder?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 10.11.2020 19:32:40    Titel:
 Antworten mit Zitat  

Hi,

vergest nicht, das Flattern kam auch beim Original Lenkgetriebe des SJ auf. Das Wackel des Lenkgetriebe begünstigt das Wackel der Räder sicherlich. Es ist aus meiner Sicht aber nicht die Quelle des Flattern.
Am Wochenende schaue ich mir die Verschraubung und die Adapterplatte an.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 10.11.2020 19:34:34    Titel:
 Antworten mit Zitat  

Mountymudder hat folgendes geschrieben:
alle schrauben beim lenkgetriebe nachgezogen?

hatte mir damals aus vollmaterial ein V gefräst wo ich die vitara servo festgeschraubt hatte und da hat sich nie was bewegt dafür leg ich meine hand ins feuer...

ihrgendwas scheint bei deiner befestigung faul zu sein Obskur den dort DARF sich nix bewegen


Hi Mountymudder,
Kannst du das etwas genauer beschreiben? Ich kann dir nicht ganz folgen. War dein V die Adapterplatte, oder eine zusätzliche Befestigung?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 10.11.2020 19:41:34    Titel: Re: Death-Wobble am SJ
 Antworten mit Zitat  

Mountymudder hat folgendes geschrieben:


täuscht das oder fängt zuerst das lenkgetriebe bzw rechter reifen (im video nicht ersichtlich) an zu wackeln und dan der linke reifen , aus der fahrtrichtung raus betrachtet Obskur

schonmal die original schäckel wieder eingebaut ob sich so das problem vll. minimiert bzw auflöst?

vll. ne blöde frage aber ist die spur richtig eingestellt? (frage hab ich mir grad selbst mitn nachlesen beantwortet Hau mich, ich bin der Frühling )

Gruß Marcel



Aus den anderen Videos , bin ich der Meinung, startet es bei den Rädern. Über die Startseite, kann ich nichts sagen.

Die Originalen Schäckel habe ich auch schon gefahren, dort ist es genauso. Leider kann ich sie nicht dauerhaft fahren, da die Federn zu lang sind, sodass die originalen Schäckel bald bei 45° Schräglage stehen. Das sieht aus, als würden die bald nach vorne umklappen.

Die Spur habe ich vermessen lassen, nachdem ich die Spurstange eingebaut hatte. In dem Setup, mit den 8° Keilen.

Viele Grüße
Chris
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Scap
Offroader
Offroader


Mit dabei seit Ende 2020


BeitragVerfasst am: 10.11.2020 20:32:06    Titel:
 Antworten mit Zitat  

CH.W hat folgendes geschrieben:
Hi,

vergest nicht, das Flattern kam auch beim Original Lenkgetriebe des SJ auf. Das Wackel des Lenkgetriebe begünstigt das Wackel der Räder sicherlich. Es ist aus meiner Sicht aber nicht die Quelle des Flattern.
Am Wochenende schaue ich mir die Verschraubung und die Adapterplatte an.


Naja, wenn das Original Lenkgetriebe des SJ genauso "stabil" befestigt ist ist das ja schon fast zwingend so.

Nicht böse sein, aber wenn du ein Problem hast und du dessen Ursache WIRKLICH ergründen willst, musst du ohne Vorurteile und Ausschlüsse an die Suche rangehen. Und deine oben zitierte Antwort klingt da gerade nicht wirklich danach.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Mountymudder
Offroader
Offroader


Mit dabei seit Mitte 2010
Wohnort: Katzwinkel
Status: Offline


Fahrzeuge
1. jeep xj, nissan patrol y61, suzuki samurai spielzeug
BeitragVerfasst am: 10.11.2020 20:44:31    Titel:
 Antworten mit Zitat  

CH.W hat folgendes geschrieben:
Mountymudder hat folgendes geschrieben:
alle schrauben beim lenkgetriebe nachgezogen?

hatte mir damals aus vollmaterial ein V gefräst wo ich die vitara servo festgeschraubt hatte und da hat sich nie was bewegt dafür leg ich meine hand ins feuer...

ihrgendwas scheint bei deiner befestigung faul zu sein Obskur den dort DARF sich nix bewegen


Hi Mountymudder,
Kannst du das etwas genauer beschreiben? Ich kann dir nicht ganz folgen. War dein V die Adapterplatte, oder eine zusätzliche Befestigung?









das war die adapterplatte,recht masiv und hat die gesamte fläche von lenkung und rahmen abgedeckt..da hat sich überhaupt nix bewegt.....
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 11.11.2020 13:13:30    Titel:
 Antworten mit Zitat  

Team-Wildsau hat folgendes geschrieben:


Heute verwendet man das Jimny Getriebe das ohne Adapter einfach passt.



Hi Team-Wildsau,

Wenn das Lochbild passt wäre das prima. Kannst du aus dem Stehgreif sagen ob:
-ich das Jimny Getriebe mit der Vitara Pumpe betreiben kann. Passt Druck und Fördermenge?
-Sind die Anschlüsse der Hydraulikleitungen die selben?
-In welchen Modellen oder Baujahren, wurde das passende Lenkgetriebe beim Jimny verbaut?
-Kann ich den Lenkstockhebel das SJ auf die Verzahnung des Jimny Getriebe aufstecken? (Zwischen Vitara und SJ passt es nicht)

Danke für dein Wissen...

Viele Grüße
Chris
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Team-Wildsau
Abenteurer
Abenteurer


Mit dabei seit Mitte 2008
Wohnort: Hochborn
Status: Offline


Fahrzeuge
1. MAN G90, Nissan Y61, div. Suzukis, Subaru WRX
BeitragVerfasst am: 12.11.2020 05:44:48    Titel:
 Antworten mit Zitat  

Fahren mein Getriebe mit einer Vitara Pumpe.
Ist schon länger her, glaube aber , das ich auch den Druckschlauch vom Vitara verwendet habe.
Muss etwas gebogen und angepasst werden.
Öl-Behälter ist auch vom Vitara.
Servopumpenhalter kannst du beibehalten.
Originale sind eh absolute Mangelware!
Ich kenne aktuell 2 Getriebe-Varianten.
Das vom Diesel mit deutlich stärkerer Hauptwelle und das vom Benziner.
Bei dem könnte der Samurai Pitman arm passen.
Habe ich aber noch nicht ausprobiert.
Und wie gesagt.
Das Lochbild passt zu 100%.

_________________
Owner of the "Bastelbudenfred"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 12.11.2020 08:30:02    Titel:
 Antworten mit Zitat  

Team-Wildsau hat folgendes geschrieben:
Fahren mein Getriebe mit einer Vitara Pumpe.
Ist schon länger her, glaube aber , das ich auch den Druckschlauch vom Vitara verwendet habe.
Muss etwas gebogen und angepasst werden.
Öl-Behälter ist auch vom Vitara.
Servopumpenhalter kannst du beibehalten.
Originale sind eh absolute Mangelware!
Ich kenne aktuell 2 Getriebe-Varianten.
Das vom Diesel mit deutlich stärkerer Hauptwelle und das vom Benziner.
Bei dem könnte der Samurai Pitman arm passen.
Habe ich aber noch nicht ausprobiert.
Und wie gesagt.
Das Lochbild passt zu 100%.


Danke für die Aufstellung.

Okay, ich suche eines vom Benziner. Ich vermute, das ich eines aus den alten Baujahren brauche. Gibt es durch die Generationen immer das selbe Lenkgetriebe?
Ich vermute gerade, dass solang es keine Zahnstangenlenkung ist, die Lenkgetriebe gleich waren.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Offroad Forum Foren-Übersicht -> Suzuki Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7  Weiter =>
Seite 5 von 7 Beiträge seit dem letzten Besuch anzeigen || Nach oben
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Dateien in diesem Forum herunterladen