Hallo lieber Besucher - Meld Dich kostenlos an und mach mit!
Offroad Forum :: Deutschlands größtes markenübergreifendes und werbefreies Allradforum
Login:    
Melde Dich (natürlich kostenlos) an und log Dich ein - Dann ist das Forum komplett werbefrei.
Death-Wobble am SJ
Lenkung schaukelt sich auf (flattert)

Gehe zu Seite 1, 2, 3, 4, 5, 6, 7  Weiter =>

 
Neues Thema eröffnen   Neue Antwort erstellen    Offroad Forum Foren-Übersicht -> Suzuki Beiträge seit dem letzten Besuch anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 01.11.2020 17:37:11    Titel: Death-Wobble am SJ
 Antworten mit Zitat  

Hi zusammen,
Ich will diesen Thread eröffnen, da ich bei einer Fehlersuche hilfe brauche.
Das Problem, dass ich an meinem SJ habe wird landläufig als Dead-Wobble beschrieben. Die vorderen Räder schaukeln sich auf, die Lenkung flattert. Aktuell macht es das Auto, bei rund 75km/h. Ausgelöst kann es werden, wenn ich über ein Schlagloch, Eisenbahnschienen, oder Bodenwelle fahre. Leider führt das Aus- und Einfedern beim SJ zu einer Lenkbewegeung. Ich denke, das begünstigt das Problem.

Wenn das Flattern anfängt, kann ich es manchmal unterdrücken, wenn ich auf über 85km/h beschleunige. Bei dieser Geschwindinkeit laufen die Räder wieder ruhig. Ich vermute dass sich das drehende Rad selbst so gut stabilisiert, und das Flattern vergeht. Ist es sehr stark, hilft nur noch auf etwa 20 bis 30km/h runter zu bremsen, da es das komplette Auto sehr sehr stark durch schüttelt.

In den meisten Hilfen zu diesem Problem, wird erwähnt, dass die Kugelgelenke in der Spur- oder Lenkstange spiel haben.
In einem anderen Video wird erwähnt, dass im Werkstatthandbuch von Suzuki beschrieben ist, das ein Gummiring in der Abdichtung des Achsschenkel, vor Staub schützt und gleichzeitig das Flattern verhindern soll.
Beides habe ich schon erneuert.

Folgende Dinge habe ich unternommen um das Flattern weg zu bekommen:
-Spur und Lenkstange komplett ersetzt.
-habe vom manuellen SJ-Lenkgetriebe auf die Servolenkung vom Vitara umgerüstet
-Der Gummiring am Übergang Achsrohr zum Achsschenkel getauscht. An dieser Stelle unter den Filzringen zu finden: http://up.picr.de/6590135rng.jpg
-Die Filzringe ebenfalls stärker angepresst um mehr Reibung und Dämpfung zu erzeugen.
-Kegellager oben und unten in den Achsschenkeln getauscht.
-Kegellagervorspannung eingestellt, dass es ein bis zwei Killogramm Kraft mit einer Federwage benötigt um die Achsschenkel zu bewegen
-Radlager erneuert und Spiel oder Vorspannung nach Handbuch eingestellt
-Räder neu gewuchtet
-Neue Blattfedern verbaut
-Neue Felgen und neue Reifen gekauft
-Spur vermessen und einstellen lassen.
-Nachlauf der Achse mit Keile zwischen Blattfedern und Achsrohr beeinflusst. Mit etwa 8°-Keile, habe ich im Moment das beste Ergebnis. Es kommt vor, aber nicht so oft wie ohne Keile.
-Originaler Lenkstockhebel vom Vitara oder den gekröpften aus dem Zubehör ausprobiert, bei beiden kommt das Flattern auf.
-Spiel am Lenkgetriebe nachgestellt. Sogar mal zu viel zugestellt (Hilft nicht).
-Lenkungsdämpfer erneuert. Selbst, wenn ich mit zwei Lenkungsdämpfer fahre kommt das Flattern vor. Den einen Lenkungsdämpfer montiere ich an der originalen Position, der zweite kommt an die Spurstange und ist an der Achse fest.
-War beim TÜV auf der Hebebühne und habe darauf die Vorderachse durchschütteln lassen, um jedes Gelenk und Lager auf Spiel zu kontrollieren. Man attestierte mir null Spiel.

Hier ein Video mit Zeitlupe am Ende, von diesem Flattern:



Mein SJ ist ein Spanier, Ich fahre 30er Reifen auf breiteren Felgen. Die originalen Felgen von Suzuki habe ich nicht mehr. Ich würde es gerne mit der Originalbereifung gegentesten. Das Problem des Flatterns suche/beobachte ich nun seit etwa einem Jahr. In den 13Jahren davor hatte ich es nie, obwohl ich immer mit ziemlich identischen Setup des Autos gefahren bin.

Ich möchte euch um Rat oder noch ein paar Ideen fragen. Was ich noch nachprüfen? Was kann ich noch tun?

Vielen Dank für eure Tipps und Grüße
Chris
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
ZJeeper
Offroader
Offroader


Mit dabei seit Ende 2007
Status: Offline


Fahrzeuge
1. T4 Bulli 1999
2. Skoda Citigo
3. Moto Guzzi LMIII 1983
BeitragVerfasst am: 01.11.2020 18:17:25    Titel:
 Antworten mit Zitat  

Du hast irgenwo in der Vorderachse Spiel wo keines sein sollte.
Das mußt Du finden und eliminieren sonst wird es nicht besser.

Und ja, die breiten Räder begünstigen das Phänomen noch.


Gruß Frank

_________________
Ich habe keine Freunde sondern eine sorgfältig ausgesuchte Sammlung von Verrückten...!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
hydro
Offroader
Offroader


Mit dabei seit Ende 2007
Wohnort: Ba-Wü
Status: Offline


BeitragVerfasst am: 01.11.2020 20:09:23    Titel:
 Antworten mit Zitat  

Ich finde die Welle die am Lenkhebel ins Getriebe geht , da wo man die Mutter sehr gut sieht , wackelt sehr stark ...

_________________
Grüße Oli /Hydro
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
DerGlonntaler
Abenteurer
Abenteurer


Mit dabei seit Ende 2008
Status: Offline


Fahrzeuge
1. VW Amarok Grüne Plakette - 20 Jahre alter Benziner oder wie ist das zu verstehen :-) ?
BeitragVerfasst am: 01.11.2020 20:12:57    Titel:
 Antworten mit Zitat  

Zitat:
War beim TÜV auf der Hebebühne und habe darauf die Vorderachse durchschütteln lassen, um jedes Gelenk und Lager auf Spiel zu kontrollieren. Man attestierte mir null Spiel.


hast du dir dein Video eigentlich mal angesehen?

kein Spiel? da kann ich ja nur lachen, aber laut

diese Federschäkel schlabbern wie ein Lämmerschwanz rum, die sind ja garantiert nicht normal oder

die roten Buchsen darin sind ausgelutscht bis zum geht nicht mehr oder viel zu weich

und das Lenkgetriebe oder ist es nur ein Umlenkhebel, der bewegt sich auch hin und her, der rechts vom orangen Dämpfer zu sehen ist, da ist alles ausgelutscht und viel zu weich ausgelegt

die Kiste wird so niemals ruhig laufen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Scap
Offroader
Offroader


Mit dabei seit Ende 2020


BeitragVerfasst am: 01.11.2020 21:24:56    Titel: Re: Dead-Wobble am SJ
 Antworten mit Zitat  

CH.W hat folgendes geschrieben:
Hi zusammen,
Ich will diesen Thread eröffnen, da ich bei einer Fehlersuche hilfe brauche.

-War beim TÜV auf der Hebebühne und habe darauf die Vorderachse durchschütteln lassen, um jedes Gelenk und Lager auf Spiel zu kontrollieren. Man attestierte mir null Spiel.

Hier ein Video mit Zeitlupe am Ende, von diesem Flattern:

Mein SJ ist ein Spanier, Ich fahre 30er Reifen auf breiteren Felgen. Die originalen Felgen von Suzuki habe ich nicht mehr. Ich würde es gerne mit der Originalbereifung gegentesten. Das Problem des Flatterns suche/beobachte ich nun seit etwa einem Jahr. In den 13Jahren davor hatte ich es nie, obwohl ich immer mit ziemlich identischen Setup des Autos gefahren bin.

Ich möchte euch um Rat oder noch ein paar Ideen fragen. Was ich noch nachprüfen? Was kann ich noch tun?

Vielen Dank für eure Tipps und Grüße
Chris


Ertstmal vielen Dank und ein Kompliment für die Mühe, die du dir gegeben hast, um das Problem zu dokumentieren. Das macht nicht jeder.

Vorab - um wie viele Zentimeter wurde das Auto über das Fahrwerk höhergelegt?
Geschah das über einen Komplettkit oder wurde das von irgendjemand per Hand zusammengestrickt?

Du schreibst dass 13 Jahre lang das Auto mit der Höherlegung problemlos lief.
WAS wurde dann geändert um dieses Phänomen auszulösen?

Nach deinen Angaben wurde quasi die komplette Radaufhängung geändert.
Was wurde bisher noch NICHT getauscht/ersetzt?

Die breiten Reifen fördern natürlich das Phänomen, das ist klar. Aber die waren ja wohl auch schon in den 13 Jahren drauf, oder nicht?
Die Federgehänge (Schäkel) verhalten sich absolut normal.

Was mir nicht gefällt ist das Lenkgestänge. Lenkstockhebel und die dazugehörigen Teile sehen instabil aus.
Kannst du das Auto mal auf eine Rüttelplatte stellen und mit einem ERFAHRENEN Fahrwerkspezialisten (nicht mit einem Milchbubi vom TÜV!) in Ruhe ansehen was da passiert?

Könnte es sein dass z.B. die Befestigung des Lenkgetriebes mürbe geworden ist?
Wie schon ZJeeper schrieb ist da irgendwo Spiel wo keines sein dürfte.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Team-Wildsau
Abenteurer
Abenteurer


Mit dabei seit Mitte 2008
Wohnort: Hochborn
Status: Offline


Fahrzeuge
1. MAN G90, Nissan Y61, div. Suzukis, Subaru WRX
BeitragVerfasst am: 02.11.2020 05:54:27    Titel:
 Antworten mit Zitat  

Längere Federschäkel fördern das Phänomen, da der Nachlauf zu steil wird.
Dadurch hilft das Eigengewicht vom Fahrzeug nicht mehr ausreichend die Räder in Geradeausstellung zu halten.
Der 1. Schritt sollte eine Korrektur mittels Keile zwischen Blattfeder und Schuh sein. Hast du ja anscheinend schon.
Der 2. und den empfehle ich jedem Suzuki Fahrer, sogar denen die einen originalen haben, den Lenkdämpfer oben raus zu werfen und einen zwischen Achse und Spurstange zu montieren.
Anbausätze bekommt man von Trailmaster und Rancho sehr günstig.

Viel Unruhe kommt bei dir tatsächlich von der oberen Buchse am Federgehänge. Da würde ich auf harte Buchsen umbauen.

Auch fahre ich grundsätzlich auf der Straße den vorderen Stabi.
Schau dir die Konstruktion genau an! Er führt die Achse zusätzlich in der Seite und hilft enorm bei der Fahrstabilität. Kann man ja im Gelände demontieren.

Mit den offenen Blattfedern fährt sich dein Suzi doch wie eine Gummikuh!
Würde die Bügel auf jeden Fall zu biegen, so wie das bei jeder Standard Feder der Fall ist!
Lege aber vorher ein 3-5mm Distanzstück auf die Feder damit sie etwas Spielraum hat.
Dieses aber wieder entfernen.

Du fährst ein Offroad Setup und wunderst dich das es auf der Straße Probleme gibt?
Lustig.

Auch könntest du vorne einen Panhard Stab anbauen um die Achse seitlich zu führen.
Anschlagpunkt muss rahmenseitig aber auf der Seite vom Lenkgetriebe sein und die selbe Geometrie haben wie deine Lenkschubstange.
Sonst hast du danach bump steer.

Meiner Meinung nach hast du dein Fahrwerk nicht zu Ende gebaut!

_________________
Owner of the "Bastelbudenfred"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 02.11.2020 13:09:38    Titel:
 Antworten mit Zitat  

hydro hat folgendes geschrieben:
Ich finde die Welle die am Lenkhebel ins Getriebe geht , da wo man die Mutter sehr gut sieht , wackelt sehr stark ...

Das stimmt, für die Dicke der Welle hat mich das auch erstaunt.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 02.11.2020 13:18:36    Titel:
 Antworten mit Zitat  

DerGlonntaler hat folgendes geschrieben:
Zitat:
War beim TÜV auf der Hebebühne und habe darauf die Vorderachse durchschütteln lassen, um jedes Gelenk und Lager auf Spiel zu kontrollieren. Man attestierte mir null Spiel.


hast du dir dein Video eigentlich mal angesehen?

kein Spiel? da kann ich ja nur lachen, aber laut

diese Federschäkel schlabbern wie ein Lämmerschwanz rum, die sind ja garantiert nicht normal oder

die roten Buchsen darin sind ausgelutscht bis zum geht nicht mehr oder viel zu weich

und das Lenkgetriebe oder ist es nur ein Umlenkhebel, der bewegt sich auch hin und her, der rechts vom orangen Dämpfer zu sehen ist, da ist alles ausgelutscht und viel zu weich ausgelegt

die Kiste wird so niemals ruhig laufen


Hi DerGlonntaler, Danke für deine Antwort.
Die Federn und Polybuchsen haben nun etwa 2.000km runter. Ausgeluscht, kann ich mir nicht vorstellen. Von der Härte fühlen sie sich ähnlich an wie die OME die ich auch schon gefahren bin.
Das Problem, das ich sehe ist, wenn ich mir Alubuchsen einbaue wie ein Drifter, um ein seitliches bewegen zu verhindern, wird die Achse nie wieder verschränken. Die Möglichkweit zu verschränken kommt nur aus den Buchsen.

Aber ja, ich habe auch schon mal mit dem Gedanken gespielt. Darum hatte ich kurzzeitig 80mm lange Schäckel gefahren, die aus nichts weiter als zwei 8mm starken Stahlplatten bestanden. Da die keinen Mittelsteg besaßen konnte ich sie stärker anziehen, als es mit den Schäkel im Video zu sehen ist. Dadurch die Buchsen stärker komprimieren. Ein Einfluss auf das Flattern hatte eine stärker gepresste Buchse nicht. Zumindest war das nicht spührbar.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 02.11.2020 13:44:25    Titel: Re: Dead-Wobble am SJ
 Antworten mit Zitat  

Scap hat folgendes geschrieben:

Ertstmal vielen Dank und ein Kompliment für die Mühe, die du dir gegeben hast, um das Problem zu dokumentieren. Das macht nicht jeder.

Vorab - um wie viele Zentimeter wurde das Auto über das Fahrwerk höhergelegt?
Geschah das über einen Komplettkit oder wurde das von irgendjemand per Hand zusammengestrickt?

Du schreibst dass 13 Jahre lang das Auto mit der Höherlegung problemlos lief.
WAS wurde dann geändert um dieses Phänomen auszulösen?

Nach deinen Angaben wurde quasi die komplette Radaufhängung geändert.
Was wurde bisher noch NICHT getauscht/ersetzt?

Die breiten Reifen fördern natürlich das Phänomen, das ist klar. Aber die waren ja wohl auch schon in den 13 Jahren drauf, oder nicht?
Die Federgehänge (Schäkel) verhalten sich absolut normal.

Was mir nicht gefällt ist das Lenkgestänge. Lenkstockhebel und die dazugehörigen Teile sehen instabil aus.
Kannst du das Auto mal auf eine Rüttelplatte stellen und mit einem ERFAHRENEN Fahrwerkspezialisten (nicht mit einem Milchbubi vom TÜV!) in Ruhe ansehen was da passiert?

Könnte es sein dass z.B. die Befestigung des Lenkgetriebes mürbe geworden ist?
Wie schon ZJeeper schrieb ist da irgendwo Spiel wo keines sein dürfte.


Hi Scap, auch dir Danke für deinen Kommentar.

Die Höherlegung seit 2007 beträgt:
+80mm im Fahrwerk
ca. +30mm, durch um 60mm längere Schäkel
Die 30er Räder werden, aus dem Bauch heraus auch, ca. 2cm bringen

Die Räder, Fahrwerk und Schäkel habe ich von einem Händler in Süddeutschland gekauft. Hersteller ist Calmini(Räder nicht). Zu der Zeit wusste ich noch nicht, das ich damit keine gute Qualität gekauft habe. Es wurde vom Händler zusammen gestellt.

Ich habe mittlerweile sogut wie alles getauscht. Was übrig bleibt, ist der Achskörper mit Achsschenke, Differenzial, Steckwellen und Freilaufnarben. Die sind noch Original
Ich kann leider nicht mehr sagen, nach welcher Änderung das Flattern das erste mal aufgekommen ist. Es ist schon so lange her Unsicher

Ja, den Versuch mit der Rüttelplatte kann ich nochmal machen. Eine zweite Meinung oder Begutachtung habe ich bisher nicht.

Richtig, die Felgen und Reifenkombination fahre ich seit 2007. Es kamen in der Zeit verschiedene Gummis auf die Felgen, doch das scheint das Problem nicht zu beeinflussen. Noch vor 4 Wochen bin ich die BFG ATs gefahren, in 235/75 R15. Jetzt fahre ich Bridgestone mit einem deutlich feineren Profil als die BfG ATs. Ich dachte mir, mehr Auflagefläche und mehr Haftung kann nicht schaden.
Auch Spiele ich mit dem Luftdruck herum. Original beim SJ sind es 1,4bar in allen 4 Reifen. All die Jahre bin ich bei dieser Reifengröße mit 1,8bar gut gefahren. In den letzten 3 Monaten, wo ich das Problem wieder angehe, bin ich wieder auf 1,4bar runter gegangen. Leider merke ich kein Einfluss auf das Wackeln.

Oh, Das die Halterung des Lenkgetriebe mürbe geworden ist, das habe ich noch nicht Bedacht. Obskur Das wäre dann der Rahmen selbst. Beim Umbau von Manuell auf Servo-Getriebe ist mir nicht aufgefallen, doch das kann ich nochmal nachschauen. Bzw. Ich werde das Getriebe wärend des Flatterns mal von oben Filmen. Immerhin ist das auch ein Teil, das nach und vor dem Umbau gleich geblieben ist. Gute Tipp Smile

Vielen Danke und grüße
Chris

Danke
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 02.11.2020 13:58:18    Titel:
 Antworten mit Zitat  

Team-Wildsau hat folgendes geschrieben:
Längere Federschäkel fördern das Phänomen, da der Nachlauf zu steil wird.
Dadurch hilft das Eigengewicht vom Fahrzeug nicht mehr ausreichend die Räder in Geradeausstellung zu halten.
Der 1. Schritt sollte eine Korrektur mittels Keile zwischen Blattfeder und Schuh sein. Hast du ja anscheinend schon.
Der 2. und den empfehle ich jedem Suzuki Fahrer, sogar denen die einen originalen haben, den Lenkdämpfer oben raus zu werfen und einen zwischen Achse und Spurstange zu montieren.
Anbausätze bekommt man von Trailmaster und Rancho sehr günstig.

Viel Unruhe kommt bei dir tatsächlich von der oberen Buchse am Federgehänge. Da würde ich auf harte Buchsen umbauen.

Auch fahre ich grundsätzlich auf der Straße den vorderen Stabi.
Schau dir die Konstruktion genau an! Er führt die Achse zusätzlich in der Seite und hilft enorm bei der Fahrstabilität. Kann man ja im Gelände demontieren.

Mit den offenen Blattfedern fährt sich dein Suzi doch wie eine Gummikuh!
Würde die Bügel auf jeden Fall zu biegen, so wie das bei jeder Standard Feder der Fall ist!
Lege aber vorher ein 3-5mm Distanzstück auf die Feder damit sie etwas Spielraum hat.
Dieses aber wieder entfernen.

Du fährst ein Offroad Setup und wunderst dich das es auf der Straße Probleme gibt?
Lustig.

Auch könntest du vorne einen Panhard Stab anbauen um die Achse seitlich zu führen.
Anschlagpunkt muss rahmenseitig aber auf der Seite vom Lenkgetriebe sein und die selbe Geometrie haben wie deine Lenkschubstange.
Sonst hast du danach bump steer.

Meiner Meinung nach hast du dein Fahrwerk nicht zu Ende gebaut!



Hi Team-Wildsau,
Okay, den Stabi suche ich und versuche ihn wieder einzubauen. Mir ist klar, dass das Offroad Setup nicht gut für die Straße ist. Ich will damit an keinen Slalom-Wettbewerben teilnehmen. Ich bin quasi verwöhnt, davon dass das Offroadsetup all die Jahre vorher soweit funktioniert hatte und mitterweile das flattern bringt.

Hier noch ein Video von vor einige Wochen, noch mit anderen Reifen. Ja, da sieht man die Achse hin und her wandern, auch wenn die Vibration aus meiner Sicht in den Rädern oder Lenkung startet. Ein Stabi/Panhardstab würde natürlich das nochmal minimieren. Okay, auch dass muss ich probieren. Smile Danke.
Stört euch bitte nicht daran, das es so aus sieht als Wäre mein Rahmen aus Gummi. Das kommt vom Shutter-Effekt der Kamera. Daher bin ich mir auch nicht ganz so sicher, wie stark die Welle des Lenkgetriebes gebogen wird.

Die Anpassungen und Vorschläge werde ich am Wochenende vornehmen Grins

Viele Grüße
Chris
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
BJ Axel
Hirnfurz-Vergolder
Abenteurer


Mit dabei seit Mitte 2008
Wohnort: Donauwörth
Status: Offline


BeitragVerfasst am: 02.11.2020 16:12:35    Titel:
 Antworten mit Zitat  

Katastrophe. Ich würde auch mal die gesamte Fahrwerksgeometrie messen, unabhängig von den butterweicheen Komponenten.
Nebenbei, die Stopmutter oben, wieviele Gewindegänge tragen denn da? Eine zuverlässige Schraubverbindung sieht jedenfalls anders aus.
Insgesamt viel zu tun, wenn man nicht Organspender werden will.

_________________
NEU - vollhysterisches Motoröl 0W-180 - www.power-trax.de
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Team-Wildsau
Abenteurer
Abenteurer


Mit dabei seit Mitte 2008
Wohnort: Hochborn
Status: Offline


Fahrzeuge
1. MAN G90, Nissan Y61, div. Suzukis, Subaru WRX
BeitragVerfasst am: 02.11.2020 17:07:30    Titel:
 Antworten mit Zitat  

Ich sehe das nicht so dramatisch wie viele andere hier.
Harte Polybuchsen oben rein und den Lenkdämpfer zwischen Achse und Spurstange einbauen.
Dann sollte schon Ruhe sein.
Bestelle dir so einen Montagesatz für deinen Achsdurchmesser >>>>>
Achte aber penibel darauf, das er bei vollem Lenkeinschlag nirgends etwas blockiert!

_________________
Owner of the "Bastelbudenfred"
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Scap
Offroader
Offroader


Mit dabei seit Ende 2020


BeitragVerfasst am: 02.11.2020 18:03:33    Titel:
 Antworten mit Zitat  

Chris, du hast absolut recht (und lass dir bitte keinen Unfung einreden), das Flattern beginnt in der Lenkung und geht dann direkt auf die Räder.
Die Federbuchsen haben damit überhaupt nichts zu schaffen.

Es wurde hier geschrieben dass du unbedingt den Stabi wieder einbauen solltest. Dem stimme ich zu. Eventuell höherlegungsbedingt mit etwas längeren Koppelstangen.
Ein Panhardstab an der Vorderachse??? Hau mich, ich bin der Frühling
Niemals.

Bei der Aufzählung der von dir gewechselten Teile fehlen mit die Lenkstangen- und Spurstangenköpfe. Und - wenn da nur minimal Spiel drin sein sollte passiert genau das was du auf deinen Videos so treffend dokumentierst.
Das gesamte Lenkgestänge muss AKRIBISCH auf Abnutzung und Spiel kontrolliert werden, und das kann man am besten eben auf der Rüttelplatte.
Bis das nicht gemacht ist würde ich die Finger von dem ganzen Rest lassen, weil du sonst u.U. noch mehr Fehler reinbastelst als sowieso schon drin sind.
Das mit dem Stabi sollte dann anschliessend gemacht werden. Wenn es denn noch nötig sein sollte.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 03.11.2020 08:19:52    Titel:
 Antworten mit Zitat  

Team-Wildsau hat folgendes geschrieben:
Ich sehe das nicht so dramatisch wie viele andere hier.
Harte Polybuchsen oben rein und den Lenkdämpfer zwischen Achse und Spurstange einbauen.
Dann sollte schon Ruhe sein.
Bestelle dir so einen Montagesatz für deinen Achsdurchmesser >>>>>
Achte aber penibel darauf, das er bei vollem Lenkeinschlag nirgends etwas blockiert!


Hi Team-Wildsau,
Ich bin schon mit zwei Lenkungsdämpfer gefahren, einer Unten an der Spurstange und gleichzeitig den einen Oben, am Originalpunkt. Beide konnten das Aufschaukeln nicht verhindern und wenn es da war nicht retten oder runter dämpfen.

Ich konnte es nicht lassen. Gestern habe ich den Stabi gefunden. Die originalen Schrauben hatte ich auch noch, die Kopelstangen zum Rahmen sind auch noch von 2007 verlängert. Sollte Plug&Play passen. Leider leider, sind die Gewinde in den Sacklöchern unten an den Halteplatten der Dämpfer so was von verrostet und mit Schlamm zu, das ich sie gestern nicht frei bekommen habe. Bedeutet, ich renne heute mit der Schraube zum Werkzeughandel und holle mir den Gewindeschneider. Das Gewinde ist ein Feingewinde mit etwa 12mm Durchmesser. Sowas habe ich leider nicht auf Lager.
Wenn alles gut läuft, kann ich heute Abend den Stabi anbauen. YES
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
CH.W
Offroader
Offroader


Mit dabei seit Anfang 2006
Wohnort: Karlsruhe
Status: Urlaub


...und hat diesen Thread vor 86 Tagen gestartet!


BeitragVerfasst am: 03.11.2020 08:30:24    Titel:
 Antworten mit Zitat  

Scap hat folgendes geschrieben:
Chris, du hast absolut recht (und lass dir bitte keinen Unfung einreden), das Flattern beginnt in der Lenkung und geht dann direkt auf die Räder.
Die Federbuchsen haben damit überhaupt nichts zu schaffen.

Es wurde hier geschrieben dass du unbedingt den Stabi wieder einbauen solltest. Dem stimme ich zu. Eventuell höherlegungsbedingt mit etwas längeren Koppelstangen.
Ein Panhardstab an der Vorderachse??? Hau mich, ich bin der Frühling
Niemals.

Bei der Aufzählung der von dir gewechselten Teile fehlen mit die Lenkstangen- und Spurstangenköpfe. Und - wenn da nur minimal Spiel drin sein sollte passiert genau das was du auf deinen Videos so treffend dokumentierst.
Das gesamte Lenkgestänge muss AKRIBISCH auf Abnutzung und Spiel kontrolliert werden, und das kann man am besten eben auf der Rüttelplatte.
Bis das nicht gemacht ist würde ich die Finger von dem ganzen Rest lassen, weil du sonst u.U. noch mehr Fehler reinbastelst als sowieso schon drin sind.
Das mit dem Stabi sollte dann anschliessend gemacht werden. Wenn es denn noch nötig sein sollte.


Hi Scap,

Die Spur und Lenkstange inklusive aller Köpfe und Gelenke habe ich ausgetauscht. Diese hier ist drin:


Sie hat nicht ganz 3000km runter, daher würde ich aus dem Bauch sagen, sollte sich noch kein Spiel in den Gelenken/Köpfen gebildet haben.
Nach dem Einbau ließ ich auch die Spur vermessen, damit auch das wieder stimmt.

Was ich auch ganz oben vergessen habe zu erwähnen. Um Sicher zu gehen, das auch die Auflagefläche der Felgen gerade dreht und keine unebenheiten oder Höhenschlag hat, habe ich auch schon die Räder runter genommen und die Bremsscheibe ohne Felgen drehen lassen. Dann seitlich und von vorne ein Höhenreißer rangefahren um zu sehen, ob ich einen "Achter" oder ähnliches sehe. Die Bremsscheibe dreht mit gleichmässigen Abstand. (ich weiß, normalerweise würde man das mit einer Messuhr machen, habe ich leider nicht).

Viele Grüße an alle,
Chris
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Offroad Forum Foren-Übersicht -> Suzuki Gehe zu Seite 1, 2, 3, 4, 5, 6, 7  Weiter =>
Seite 1 von 7 Beiträge seit dem letzten Besuch anzeigen || Nach oben
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Dateien in diesem Forum herunterladen