Hallo lieber Besucher - Meld Dich kostenlos an und mach mit!
Offroad Forum :: Deutschlands größtes markenübergreifendes und werbefreies Allradforum
Login:    
Melde Dich (natürlich kostenlos) an und log Dich ein - Dann ist das Forum komplett werbefrei.
Tachoanzeige springt beim Grand Cherokee WJ/ WG


 
Neues Thema eröffnen   Neue Antwort erstellen    Offroad Forum Foren-Übersicht -> Jeep Beiträge seit dem letzten Besuch anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
nauki sen.
Offroader
Offroader


Mit dabei seit Ende 2009
Status: Offline


...und hat diesen Thread vor 95 Tagen gestartet!


Fahrzeuge
1. Pajero V60
2. Suzi 410
3. MB 809
4. Trabi
5. Sonstiges
BeitragVerfasst am: 21.03.2019 18:04:08    Titel: Tachoanzeige springt beim Grand Cherokee WJ/ WG
 Antworten mit Zitat  

Hallo zusammen,

wir haben ein Problem mit der Tachoanzeige an unserem Grand Cherokee WJ/ WG Bj. 2004 wie folgt:

Die Geschwindigkeitsanzeige springt bei laufenden Motor und Stillstand des Fahrzeuges willkürlich auf irgendwelche Geschwindigkeitsangaben, auch bei Bewegungen am Lenkrad im Stand erscheint dieser Fehler. Ebenfalls springt bzw. zählt die Kilometeranzeige nach Lust und Laune nach oben...?!

Vielleicht hat jemand dieselben Erfahrungen machen müssen oder hat sachdienliche Hinweise zur Fehlerbehebung?!

Diverse Untersuchungen auf lockere Steckverbindungen, durchgescheuerte Kabel, Masseprobleme, etc. haben wir schon zur Genüge durchgeführt...

Vielen Dank und lG

Nauki sen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
angelone
Abenteurer
Abenteurer


Mit dabei seit Ende 2011
Wohnort: Stolberg/Aachen
Status: Urlaub


Fahrzeuge
1. '17 Jimny Comfort AT
2. '98 Santana Long
BeitragVerfasst am: 22.03.2019 17:45:41    Titel:
 Antworten mit Zitat  

Das ist eventuell der Ausgangssensor vom Getriebe

Mach aber vorher nen Anzeigenselbsttest um sicher zu sein, dass der Tacho an sich geht

1) Begin the test with the ignition switch in the Off position.
(2) Depress the odometer/trip odometer switch button.
(3) While still holding the odometer/trip odometer switch button depressed, turn the ignition switch tothe On position, but do not start the engine.
(4) Release the odometer/trip odometer switch button.
(5) The instrument cluster will automatically begin the actuator test sequence

Wenn da alle Zeiger sauber durchlaufen, brauchste schätzungsweise den Getriebesensor neu
Die Getriebesensoren kann man locker von aussen tauschen, wenn man untemr Auto liegt.
Is nur eine Schraube
Tu dir einen Gefallen und kauf den beim Jeephändler.
Immer, wenn ich günstige Sensoren aus dem Zubehör gekauft hab, waren die ruckzuck wieder kaputt.


Der Kilometerstand kommt allerdings vom Motorsteuergerät.
Vielleicht is das kaputt.
Ich würd aber mit dem Sensor anfangen.

Oder du hast einfach Störsignale auf dem PCI Bus weil irgendeins der 150 angeschlossenen Geräte/Sensoren kaputt ist.
Hast du hinterlegte Fehlercodes?

_________________
mfg
Martin
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
nauki sen.
Offroader
Offroader


Mit dabei seit Ende 2009
Status: Offline


...und hat diesen Thread vor 95 Tagen gestartet!


Fahrzeuge
1. Pajero V60
2. Suzi 410
3. MB 809
4. Trabi
5. Sonstiges
BeitragVerfasst am: 22.03.2019 19:56:39    Titel:
 Antworten mit Zitat  

Erstmal vielen Dank für deine Hilfe!!.

Ich habe allerdings vergessen dazu zu sagen das es ein 2.7 CRD ist.
Nach den Sensoren muss Ich morgen am Tage mal schauen.

Den Anzeigeselbsttest habe Ich gemacht, aber der lief normal und sauber durch.
Dazu habe Ich durch die Schlüsselmethode folgende Fehlercodes bekommen:

P0514
P0579
P1685

Evtl. kann man mir dadurch noch geholfen werden, aus dem Internet werd ich nicht richtig schlau.

mfg
Nauki jun.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Grannyguste
Offroader
Offroader


Mit dabei seit Mitte 2011
Wohnort: SAN
Status: Offline


Fahrzeuge
1. Jeep Grand Cherokee Overland, WG'05, 2.7 CRD
BeitragVerfasst am: 22.03.2019 20:43:28    Titel:
 Antworten mit Zitat  

nauki sen. hat folgendes geschrieben:

Ich habe allerdings vergessen dazu zu sagen das es ein 2.7 CRD ist.
Nach den Sensoren muss Ich morgen am Tage mal schauen.
P0514
P0579
P1685



Diese Sensoren gibt es beim 2.7er nicht. Dein Problem kommt aus dem Steuergerät, bzw aus dessen Kabelbaum.

P0514 ist der Temperaturfühler, dessen Signalspannung zu hoch oder zu niedrig (Der Fühler sitzt unter der Batterie)

p0579 ist die Signalspannung vom Tempomat-Schalter, die zu hoch oder zu niedrig ist. Die Spannung wird im ECM erzeugt.

P1685 ist ein Kommunikationsfehler zwischen ECM und SKIM (Wegfahrsperre)

_________________

Icelandoffroad Winch Bumper, Winch Bracket, Alpha 9500 Q Winch, 4,5" Clayton Susp., Bilstein-Shocks B8 up to 4,5", Wheels 285/70 R17 (33") BF Goodrich T/A KO on 9x17 ET -6 ProComp Extreme #7005 Alloy Wheel, Bushwacker Fender Flares, Rustys Adj. Control Arms front/rear, JKE Adj. Track Bar, Track Bar Equalizer, Adj. IRO A-Arm, GKN/Tom Wood Front Drive Shaft, Tire Carrier, Roof Rack, RKE Mod, AZC Mod, Rear View Camera, Day Lights, Hood Deflector. Owner of original DRB III Scan Tool
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Offroad Forum Foren-Übersicht -> Jeep
Seite 1 von 1 Beiträge seit dem letzten Besuch anzeigen || Nach oben
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Dateien in diesem Forum herunterladen