Hallo lieber Besucher - Meld Dich kostenlos an und mach mit!
Offroad Forum :: Deutschlands größtes markenübergreifendes und werbefreies Allradforum
Login:    
Melde Dich (natürlich kostenlos) an und log Dich ein - Dann ist das Forum komplett werbefrei.
ZJ - Tankanzeige defekt nach Tankwechsel


 
Neues Thema eröffnen   Neue Antwort erstellen    Offroad Forum Foren-Übersicht -> Jeep Beiträge seit dem letzten Besuch anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Hellhound
Bin neu hier
Bin neu hier


Mit dabei seit Anfang 2015
Status: Urlaub


...und hat diesen Thread vor 389 Tagen gestartet!


Fahrzeuge
1. 05er Mitsubishi L200
2. 07er Ford Mustang GT
3. 77er Chevy Caprice Coupe
4. 97er Grand Cherokee
BeitragVerfasst am: 17.11.2018 20:12:47    Titel: ZJ - Tankanzeige defekt nach Tankwechsel
 Antworten mit Zitat  

Hallo Zusammen,

ich habe eine recht kurioses Problem mit meinem 97er ZJ 5.2L. Ich habe den Tank getauscht und nun funktioniert meine Tankanzeige nicht mehr, sie zeigt dauerhaft leer und die Reservelampe leuchtet. Pumpe läuft und der Wagen fährt normal.

Den Geber der Tankanzeite habe ich durchgemessen, er scheint korrekt zu arbeiten. Ich habe, Schwimmer unten = Tank leer, 220 Ohm gemessen und Schwimmer oben = Tank voll 20 Ohm. Das sind exakt die Werte die im Werstatthandbuch vorgegeben sind.

Bewege ich bei angeschalteter Zündung den Schwimmer tut sich nichts, brücke ich die Kabel, also Widerstand = 0, wandert die Tankanzeige auf voll. Bei der aktuellen Benzinmenge im Tank Tank messe ich 160 Ohm, also theoretisch ca. 1/4 voll.

Es scheint als würde das Steuergerät die Widerstandwerte zwischen 0 und >0 Ohm nicht mehr verarbeiten, hat vielleicht jemand einen Idee?

Grüße

_________________
Gruß Günter

You wanna kick ass or fondle the door panels, sissy?
Physik ist nur trocken wenn der Tank leer ist!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Hellhound
Bin neu hier
Bin neu hier


Mit dabei seit Anfang 2015
Status: Urlaub


...und hat diesen Thread vor 389 Tagen gestartet!


Fahrzeuge
1. 05er Mitsubishi L200
2. 07er Ford Mustang GT
3. 77er Chevy Caprice Coupe
4. 97er Grand Cherokee
BeitragVerfasst am: 18.11.2018 16:46:23    Titel:
 Antworten mit Zitat  

Liebe Leute, ich habe den Fehler gefunden, ganz blöd... Weiter oben, kurz vor dem Stecker hat einer der Vorbezitzer die Leitung gekappt und neu zusammen gecrimpt. Dort war ein Kabelbruch. Da der Stecker hinter dem Querholm liegt habe ich die Stelle nicht direkt gesehen. Anscheinend hat die Leitung beim Tankwechsel etwas Zug bekommen und die wohl vorgeschädigte Leitung weitestgehend gekappt. Ohne Widerstand beim Überbrücken der Leitungen weiter hinten hat er wahrscheinlich gerade noch so Durchgang bekommen.

_________________
Gruß Günter

You wanna kick ass or fondle the door panels, sissy?
Physik ist nur trocken wenn der Tank leer ist!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Offroad Forum Foren-Übersicht -> Jeep
Seite 1 von 1 Beiträge seit dem letzten Besuch anzeigen || Nach oben
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Dateien in diesem Forum herunterladen