Hallo lieber Besucher - Meld Dich kostenlos an und mach mit!
Offroad Forum :: Deutschlands größtes markenübergreifendes und werbefreies Allradforum
Login:    
Melde Dich (natürlich kostenlos) an und log Dich ein - Dann ist das Forum komplett werbefrei.
Schalthebel VTG "verrutscht" Nurnoch 4L N 4H möglich


 
Neues Thema eröffnen   Neue Antwort erstellen    Offroad Forum Foren-Übersicht -> Santana und Iveco Beiträge seit dem letzten Besuch anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
eltobo
Offroader
Offroader


Mit dabei seit Ende 2011
Wohnort: Freigericht
Status: Offline


...und hat diesen Thread vor 1360 Tagen gestartet!


Fahrzeuge
1. Santana PS-10
BeitragVerfasst am: 23.09.2017 12:55:42    Titel: Schalthebel VTG "verrutscht" Nurnoch 4L N 4H mögli
 Antworten mit Zitat  

Liebe Freunde,
nach dem ich gestern in die Untersetzung geschaltet habe, konnte ich anschließend nicht mehr in 2H schalten. die 4WD Lampe leuchtet nicht.
Auch kann ich kein "Z" mehr schalten, sondern nur noch gerade nach oben/unten. Dabei ist ganz unten 4L in der Mitte N und oben 4H...

https://www.offroad-forum.de/viewtopic.php?t=81229

https://www.offroad-forum.de/viewtopic.php?t=70807

habe ich gelesen.
Tolenius "Einmachgummi" habe ich (noch) nicht gefunden.

Bevor ich das VTG auf mache, da ich z.Z. keinen Freiraum habe und auch nicht auf das Fz. verzichten kann, eine Frage:
Ist es problematisch jetzt im 4H (Freilaufnaben auf Freilauf) herumzufahren?
Auch wenn es vmtl. nun eine Dopplung ist; Welche Vorhegensweise wäre die systematischste, um nicht sofort das ganze VTG ausbauen zu müssen?

Viele Grüße
Tobi
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
tolenius
Offroader
Offroader


Mit dabei seit Anfang 2011
Wohnort: München


Fahrzeuge
1. Santana Anibal PS10 (verk.)
2. Wrangler JKU Rubicon
BeitragVerfasst am: 24.09.2017 09:17:07    Titel:
 Antworten mit Zitat  

Vielleicht beginnst Du mit dem allerletzten Posting meines von Dir oben angeführten Threads. Die Madenschraube ...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
eltobo
Offroader
Offroader


Mit dabei seit Ende 2011
Wohnort: Freigericht
Status: Offline


...und hat diesen Thread vor 1360 Tagen gestartet!


Fahrzeuge
1. Santana PS-10
BeitragVerfasst am: 24.09.2017 11:05:57    Titel:
 Antworten mit Zitat  

Ah okay, dann habe ich deinen Post falsch gelesen, ich dachte man müsste diese Kugel von innen festhalten.
Wer genau liest ist eben doch im Vorteil :)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
eltobo
Offroader
Offroader


Mit dabei seit Ende 2011
Wohnort: Freigericht
Status: Offline


...und hat diesen Thread vor 1360 Tagen gestartet!


Fahrzeuge
1. Santana PS-10
BeitragVerfasst am: 30.12.2017 16:33:08    Titel:
 Antworten mit Zitat  

Ich bin mir bewusst, dass meine Anfrage schon eine Weile her ist, bin aber erst jetzt dazu gekommen.
Lieber Tolenius, kommt man an diese Madenschraube ohne Ausbau des Getriebes? Das Gestänge liegt doch innen?
Habe versucht, die Schaltstange von oben mit einem Schraubendreher zu verschieben, bei der einen geht das ohne Probleme und rastet sauber ein. Die andere (Seite an den Schrauben im Bild von Takeshi https://www.offroad-forum.de/viewtopic.php?t=70807&postdays=0&postorder=asc&start=15 ) lässt sich nicht verschieben.
Nach dem Zusammenbau geht zwar wieder die Lampe 4WD, er ist aber nun im 4H und lässt sich nicht in 4L N oder 2H schalten.
Falls jemand ein besseres Bild der Kulisse hat, wie sie eingestellt werden sollte, würde ich mich sehr freuen, wenn er/sie es bereitstellt.
Viele Grüße
Tobi
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
eltobo
Offroader
Offroader


Mit dabei seit Ende 2011
Wohnort: Freigericht
Status: Offline


...und hat diesen Thread vor 1360 Tagen gestartet!


Fahrzeuge
1. Santana PS-10
BeitragVerfasst am: 31.12.2017 12:03:04    Titel:
 Antworten mit Zitat  

Damit mein Problem doch etwas klarer wird, hier Bilder der Baustelle: Zunächst das Öffnen, wobei Fahrtrichtung bei den ersten Bildern oben ist.






Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
eltobo
Offroader
Offroader


Mit dabei seit Ende 2011
Wohnort: Freigericht
Status: Offline


...und hat diesen Thread vor 1360 Tagen gestartet!


Fahrzeuge
1. Santana PS-10
BeitragVerfasst am: 31.12.2017 12:17:32    Titel:
 Antworten mit Zitat  

So nun der Blick auf diese "Klauen"

Die rechte Klaue lässt sich leicht verschieben und rastet gut ein. Meine Frage, damit ich die Funktion verstehe, waswird geschaltet (also von 4L auf 4H oder von 2H auf 4H)? Aus meiner Perspektive müsste es doch eigentlich 4L - 4H oder N sein, oder? Wenn ich (im normalen Zustand) den Wahlhebel zum Fahrer bewege, müsste der untere Teil ja nach rechts zum Beifahrer zeigen...
Dann noch eine Frage; diese kleine Kugel/Zapfen in der linken Klaue lässt sich nach links schieben, wird aber vmtl. durch eine Feder wieder nach Innen gedrückt. Auf den Zeichnungen kann ich sie nicht identifizieren.

Was ich noch versucht habe; In welche Richtung lässt sich der Schalthebel bewegen, wenn er im Deckel verbaut ist. Nur eine der Federn lässt sich eindrücken...




Nach vorn und Hinten ist kein Problem...


Über Hinweise, auch von was ich noch ein Bild machen sollte o.Ä. wäre ich sehr dankbar!

LG Tobi
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
eltobo
Offroader
Offroader


Mit dabei seit Ende 2011
Wohnort: Freigericht
Status: Offline


...und hat diesen Thread vor 1360 Tagen gestartet!


Fahrzeuge
1. Santana PS-10
BeitragVerfasst am: 02.01.2018 13:57:43    Titel:
 Antworten mit Zitat  

Hallo ihr lieben,
nach dem ich alles nochmal gereinigt habe und auch die Federn im "Deckel" überprüft habe, funktionierte der Hebel wieder nicht...
dann ist mit der Fehler aufgefallen. Der untere Teil des Wahlhebels steckte in der falschen Aussparung:

Dort wo der rote Pfeil hinzeigt steckte der wohl der Wahlhebel. Dort kann er ja nichts schalten, da die Klaue nicht weiter nach oben verschoben werden kann, und nach unten wird er durch das Gehäuse begrenzt.
Danach habe ich den Schalthebel erst in den Deckel gesteckt, fixiert und dann die untere Spitze des Hebels in die "richtige" Aussparung (Wahlstellung N) gesteckt und dann den Deckel festgeschraubt.

Dabei musste ich dann entsprechend den oben Teil des Wahlhebels Richtung Fahrer drücken (eben wie es für die Wahlstellung N nötig ist).
Jetzt schaltet er wieder ganz normal!
Wenn er auf 2H steht dreht sich die vordere Kardanwelle nicht mit.
Ich danke noch mal allen, die mit mit Denkanstößen zur Seite standen!
Viele Grüße
Tobi
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
skeletonkey
Enfield Treiber
Offroader


Mit dabei seit Ende 2010
Status: Verschollen


Fahrzeuge
1. Massif lang
2. Enfields und alte Mopeds, Knaus Deseo zum Mopedtransport
BeitragVerfasst am: 18.03.2018 18:49:55    Titel:
 Antworten mit Zitat  

hab mal wieder gestöbert in div. Artkeln. Grins

Wenn du in 4H mit Freilauf fährst, dreht sich nur der vordere Glenkwellenstrang unnötigerweise mit.

Servus

Dietrich
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Sergeant
Offroader
Offroader


Mit dabei seit Mitte 2018
Status: Offline


Fahrzeuge
1. Santana PS 10 Pick up.
2. Arctic Cat 700-military
BeitragVerfasst am: 06.09.2020 13:51:42    Titel:
 Antworten mit Zitat  

eltobo hat folgendes geschrieben:
So nun der Blick auf diese "Klauen"

Die rechte Klaue lässt sich leicht verschieben und rastet gut ein. Meine Frage, damit ich die Funktion verstehe, waswird geschaltet (also von 4L auf 4H oder von 2H auf 4H)? Aus meiner Perspektive müsste es doch eigentlich 4L - 4H oder N sein, oder? Wenn ich (im normalen Zustand) den Wahlhebel zum Fahrer bewege, müsste der untere Teil ja nach rechts zum Beifahrer zeigen...
Dann noch eine Frage; diese kleine Kugel/Zapfen in der linken Klaue lässt sich nach links schieben, wird aber vmtl. durch eine Feder wieder nach Innen gedrückt. Auf den Zeichnungen kann ich sie nicht identifizieren.

Was ich noch versucht habe; In welche Richtung lässt sich der Schalthebel bewegen, wenn er im Deckel verbaut ist. Nur eine der Federn lässt sich eindrücken...




Nach vorn und Hinten ist kein Problem...


Über Hinweise, auch von was ich noch ein Bild machen sollte o.Ä. wäre ich sehr dankbar!

LG Tobi


Nachdem ich dieses Wochende im Offroadpark in 4L stecken geblieben bin nochmal ein altes Thema hochheben. Eine von den beiden Federn ist fest? Ist das normal? Welchen Sinn macht die Feder dann ?

Nach viel Fummeln habe ich es im 4H nach Hause geschafft.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
eltobo
Offroader
Offroader


Mit dabei seit Ende 2011
Wohnort: Freigericht
Status: Offline


...und hat diesen Thread vor 1360 Tagen gestartet!


Fahrzeuge
1. Santana PS-10
BeitragVerfasst am: 24.09.2020 09:08:55    Titel:
 Antworten mit Zitat  

Grüße dich,
das ist so lange her; ich hatte die Federn ausgebaut und gereinigt.... aus dem Bauch würde ich auch sagen, dass sie sich beide bewegen lassen sollten....
Wobei dja die "normale" Stellung im H ist somit müsstest du ja "nur" in die eine richtung Quer schalten können...
LG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Sergeant
Offroader
Offroader


Mit dabei seit Mitte 2018
Status: Offline


Fahrzeuge
1. Santana PS 10 Pick up.
2. Arctic Cat 700-military
BeitragVerfasst am: 24.09.2020 09:31:08    Titel:
 Antworten mit Zitat  

Ich habe sie jetzt auch ausgebaut , sauber gemacht und neu gefettet. Eine Feder geht von der Bauweise her gar nicht zu bewegen. Die Schraube welche von oben den Bolten hält greift in eine Nute ein die gerde so breit ist wie die Schraube. Auf der anderen Seite ist die Nut lang, so das sich der Bolzen bewegen kann. Für was dann die feder gut sein soll erschließt sich mir dann nicht ganz.
Auf jeden Fall funktioniert das ganze nach dem Zusammenbau wieder. Wieso auch immer.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Offroad Forum Foren-Übersicht -> Santana und Iveco
Seite 1 von 1 Beiträge seit dem letzten Besuch anzeigen || Nach oben
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen