Hallo lieber Besucher - Meld Dich kostenlos an und mach mit!
Offroad Forum :: Deutschlands größtes markenübergreifendes und werbefreies Allradforum

DER OF-SERIES TERMINKALENDER
Unsere großen Offroad-Abenteuer-Touren:

Kein Guide. Kein Gruppen- und Zeitzwang.
100% individuelles Fahren nach Roadbook
und Track. Mit eigenem Arzt und Bergung.
Login:    
Melde Dich (natürlich kostenlos) an und log Dich ein - Dann ist das Forum komplett werbefrei.
Mercedes T1 pneumatisch gesteuertes 4x4 Verteilergetriebe
Funktioniert nicht


 
Neues Thema eröffnen   Neue Antwort erstellen    Offroad Forum Foren-Übersicht -> Mercedes Beiträge seit dem letzten Besuch anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Gandison
Bin neu hier
Bin neu hier


Mit dabei seit Anfang 2017
Wohnort: Bad Heilbrunn
Status: Verschollen


...und hat diesen Thread vor 710 Tagen gestartet!


Fahrzeuge
1. Mercedes T1 310
2. Nissan Patrol Y61
BeitragVerfasst am: 12.06.2020 16:22:12    Titel: Mercedes T1 pneumatisch gesteuertes 4x4 Verteilergetriebe
 Antworten mit Zitat  

Hallo Zusammen

mit meinem Mercedes T1 310 4x4 mit Untersetzung bin ich neu in diesem Forum.
Das Fahrzeug war bis vor kurzem noch in Betrieb einer freiwilligen Feuerwehr. Wir möchten es für Reisen wieder herrichten und ausbauen.

Der 4x4 Umbau ist von der Firma Obereigner und wurde 1987 realisiert. Das verwendete Verteilergetriebe ist von einer G Klasse. Der Allrad und die Untersetzung lassen sich mit Hilfe pneumatischen Elementen ein und aus schalten. Zum Einschalten werden jeweils ein Bolzen für 4x4 und ein Bolzen für die Untersetzung in das Verteilergetriebe eingeschoben.
Aktuell lassen die Bolzen sich nur manchmal einschieben und wenn die Bolzen drin sind, kommen diese nicht mehr raus und müssen manuell von Hand wieder gelöst werden.

Nun bin ich auf der Suche nach einem Spezialisten der diese Anlage wieder zum Laufen bringen kann bzw. das Verteilergetriebe auf Handschaltung umbauen kann.

Kennt einer von euch sich mit der Anlage aus bzw. wisst Ihr jemanden?
Ich freue mich über jeden Tip.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
xtstve
Offroader
Offroader


Mit dabei seit Anfang 2015
Wohnort: Eschenbach
Status: Verschollen


Fahrzeuge
1. Mercedes 310
2. VW Caddy 2k
3. div. Enduros
BeitragVerfasst am: 24.06.2020 14:28:38    Titel:
 Antworten mit Zitat  

Eine Werkstatt zu finden, die sich da auskennt ist wie die Suche nach der Nadel im Heuhaufen.

Ich kenn das System von Oberaigner nicht genau. Ist das mit Über- oder Unterdruck? Am besten schaust du erst mal wo die Leitungen zu den Zylindern herkommen und was da anliegt (oder anliegen sollte). Wenn die Schaltstangen am VTG schwergängig sind, kann es sein das sie sich in die Lager eingearbeitet haben. Dann kommst du nicht drum rum das VTG auszubauen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Rangau
Offroader
Offroader


Mit dabei seit Anfang 2017
Wohnort: näh Nämberch


BeitragVerfasst am: 24.06.2020 19:16:46    Titel:
 Antworten mit Zitat  

hatte ich bereits das Problem, es sind neben dem VG auf einem angechraubten Winkelblech zwei pneumatische MehrwegeVentile( 3/2 Wegeventil) deren Lluftleitungen zu den Schaltzylindern führen. In meinem Fall waren die Innenteile der Mehrwegeventile durch Dreck und Rost verlegt und konnten nicht frei arbeiten. Die Ventile kannst Du zerlegen und reinigen-sofern Du Dir das zu traust oder sie ersetzen. Auf die Entlüftung unten an den Ventilen sollte zur Vorbeugung Schläuche gesetzt werden, damit weniger Schmutz eindringt.

Abhilfe:Wenn Du die Leitungen an einem Arbeitszylinder absteckst (Sicherungsringe an den Anschlüssen zurückziehen( Richtung Gehäuse)mit einer Hand und dabei die Pneumatikleitung mit der anderen Hand abziehen) müssten sich die Schaltstangen / Kolben wieder bewegen und ein Schaltvorgang möglich sein ( sofern der Antriebsstrang spannungsfrei ist).

Vor Demontage der Leitungen fotographieren und besser kennzeichnen- Unterlagen gibt es keine.


Den Kompressor unter dem Beifahrersitz solltest Du ausbauen und warten ( die Fichtel und Sachs Kompressor brennen gerne durchund der Kolben sollte mit Teflonspray neu benetzt werden da dieser ölfrei läuft), Ansaugfilter/Trockner erneuern da hygroskopischer Einsatz. Das Abblasventil unten am Kessel auf Dichtheit kontrollieren ggf ersetzen ( LKW Standart).

Optional kannst Du die Kompressorbeschaltung (Elektrisch also) ändern, dass nicht bei jedem Kupplungsvorgang ( silberner Schalter am Kupplungspedal) Luft abgeblasen wird und ständig der Kompressor nachpumpen muss- da keine Rückgewinnung vorhanden. Druckluft ist nur in der Anlage nötig wenn a, die Untersetzung Strasse/Gelände oder b der Vorderachsantrieb zu/abgeschalten wird. ansonsten ruhen die Zylinder (wie gerade in Deinem Fall) in der zu letzt gefahrenen Endlage.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
slkw
Bin neu hier
Bin neu hier


Mit dabei seit Mitte 2013
Status: Urlaub


BeitragVerfasst am: 24.04.2022 10:15:15    Titel:
 Antworten mit Zitat  

Konnte das Problem gelöst werden? Funktioniert das wieder mit Druckluft oder hast du auf Handschaltung umgebaut?
Kannst du evtl. dazu ein paar Fotos posten? Ich bin gerade dabei, das VTG080 auf Druckluft umzurüsten. Wo hast du die Schalter dafür, am Armaturenbrett?

Danke, LG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Offroad Forum Foren-Übersicht -> Mercedes
Seite 1 von 1 Beiträge seit dem letzten Besuch anzeigen || Nach oben
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Dateien in diesem Forum herunterladen